Log4j Vulnerability
We want to provide you with an update on the Log4J vulnerability that was identified this weekend (December 10-12, 2021) as it relates to your Synoptix installation.  The short answer is that there should be no vulnerability issues with Synoptix. Synoptix no longer uses Log4J.  Version 7 did use version 1.2 of Log4J (which was not vulnerable), and should therefore also be clear of any vulnerability issues related to Log4J version 2.0-2.14 (which was identified this weekend as having vulnerability).


Messages In This Thread
Log4j Vulnerability - by synoptix - 12-13-2021, 08:57 PM

Forum Jump:

Forum Software: MyBB© 2002-2022 MyBB Group.